arcgis pro用批处理 进行idw插值,批处理后的 每个结果都是一样的,是bug么?还是我的操作有问题?

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 94 次浏览 • 2021-01-19 11:33 • 来自相关话题

点数据 是每个钻孔上 有N个样品,测试中取的平均值,插值属性选的 是X,Z 值。
结果有两个问题:
1是 两个指标的idw结果完全一样,
2是 值域与 属性值完全不一样
单独插值的话,结果是正确的,但是采用批处理 就有问题了。

ArcGIS Pro的Catalog中文件目录刷新不出来

张欣 回复了问题 • 3 人关注 • 2 个回复 • 115 次浏览 • 2021-01-18 17:14 • 来自相关话题

版本已经升级到了Pro2.7,经常Catalog连接的文件夹里面目录展不开,或者一直在显示刷新,移除连接文件夹再添加可以解决,但是不知道问题出在哪里?

请问ArcGIS pro2.6版本中安装深度学习模块后cuda不能用怎么办?

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 98 次浏览 • 2021-01-12 09:13 • 来自相关话题

 

ArcGIS Pro连接PostGIS数据库,导入或新建要素类出错

短指 回复了问题 • 2 人关注 • 2 个回复 • 162 次浏览 • 2021-01-07 11:01 • 来自相关话题

ArcGIS Pro 2.7和(PostgreSQL) 12.5 (Debian 12.5-1.pgdg100+1)
在pgAdmin中创建一个数据库(选择template_postgis模板),用ArcGIS Pro进行数据库连接成功。
但是在数据库中新建表、要素类或featureclass to featureclass导入其它要素类时分别报下图两个错误。请问是什么原因。postgis数据库是

求教,arcgis pro 切片栅格的时候,运行了一晚上进度条不动,显示正在保存数据,这是什么问题呢 应该怎么解决呀

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 220 次浏览 • 2021-01-04 15:25 • 来自相关话题

求教,arcgis pro 切片栅格的时候,运行了一晚上进度条不动,显示正在保存数据,这是什么问题呢 应该怎么解决呀

特定机器共享独立表异常

回复

敖婧 回复了问题 • 1 人关注 • 1 个回复 • 84 次浏览 • 2021-01-04 11:55 • 来自相关话题

该机器发布其他类型的服务都正常,只发布独立表异常,表现为,能发,但是不能通过portal查看,提示存在错误,同样,query也不能查询到任何信息,也不报错,相同数据,别的机器,发布到同一个portal是没有问题的,只有一个ip,通信异常问题可以排除,datastore中也能看到数据进去了

线的相交处增加折点,且不打断线

回复

李明 回复了问题 • 1 人关注 • 1 个回复 • 110 次浏览 • 2020-12-31 15:55 • 来自相关话题

GIS培训及技术服务Q&A

GIS培训 发表了文章 • 0 个评论 • 198 次浏览 • 2020-12-31 11:33 • 来自相关话题

关于我们
我们来自增值服务中心。增值服务中心隶属易智瑞客户及合作伙伴支持中心,旨在为用户提供更周到、更多样的服务。服务内容包括:GeoScene、ArcGIS产品安装服务、培训服务、高级运维服务、应急保障专项服务、空间数据库部署运维服务(PG版本)、GIS服务器产品迁移升级服务及GIS项目咨询。
本期我们针对培训服务,整理了一些常见问题。

现在市场上GIS培训很多,请问你们的优势是什么?
近十余

arcgispro在进行深度学习训练GPU显存满了,占用率缺不超过5%,这是什么原因?

李明 回复了问题 • 2 人关注 • 1 个回复 • 164 次浏览 • 2020-12-29 11:33 • 来自相关话题

GPU是1080,批量大小设置了8,显存快占满了,cpu占用率也很高,但是GPU就是不占用

使用arcgis pro2.5.0,将同一图层多个相同类的要素权重设为1000后,这些标注均不显示了,这是bug吗?

李明 回复了问题 • 2 人关注 • 1 个回复 • 265 次浏览 • 2020-12-29 09:46 • 来自相关话题

举个例子,我有一个道路图层,里面有“高速公路-编号”,“高速公路-名称”两个类,两个类的筛选设置都是一样的,将这两个类的要素权重都设置为1000,在arcgis pro里这两个类就都不标注了,但是在ArcMap10.6中,这两个类是都可以成功标注的。请问这是bug吗,还是pro的规则设定如此?

arcgis pro 加载revit模型崩溃

张佳期 回复了问题 • 2 人关注 • 2 个回复 • 164 次浏览 • 2020-12-24 13:42 • 来自相关话题

arcgis pro2.6加载revit2019模型时,崩溃,请问如何解决?





 

ArcGIS Pro场景视图下高程表面中的高程源被移除了,如何找回?

回复

张佳期 发起了问题 • 1 人关注 • 0 个回复 • 133 次浏览 • 2020-12-21 11:55 • 来自相关话题

方法一:
新建一个场景视图,将它高程表面中的高程源复制到没有高程源的场景视图中即可,如下图:




 
方法二:
在Ground上鼠标右键,选择“Add  Elevation Source”选项,可以在arcgis  living atlas中搜索“Terrain3D”,下图: