ArcGIS Server为什么会自动创建wmts服务

敖婧 回复了问题 • 2 人关注 • 1 个回复 • 25 次浏览 • 2021-01-25 16:41 • 来自相关话题

发布服务的时候没有勾选wmts,但是ogc服务里有很多wmts服务,不想要这些wmts服务怎么删除

ArcGIS Server 10.6 Linux 适配国产麒麟系统吗?

putaside 回复了问题 • 2 人关注 • 1 个回复 • 59 次浏览 • 2021-01-25 11:55 • 来自相关话题

适配国产的中标麒麟 7、银河麒麟V10或者其他国产操作系统吗?

arcgis js调用动态服务时,加入图层定义后请求被取消

谢军 回复了问题 • 2 人关注 • 1 个回复 • 46 次浏览 • 2021-01-22 09:32 • 来自相关话题

如题,前端通过Arcgis js api加载动态图层,并给动态图层设置图层定义来筛选数据,大量请求时,连续的几个请求会报错,主要是Request Cancled。如下图。Arcgis server版本10.2.0.3370,Arcgis js api版本3.23

ArcGIS for AutoCAD 安装问题

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 100 次浏览 • 2021-01-20 15:02 • 来自相关话题

安装 ArcGIS for AutoCAD是总提示“错误1606”,注册表和https://support.esri.com/zh-cn ... 07987里一样。

发布WMTS服务

徐文全 回复了问题 • 4 人关注 • 3 个回复 • 4401 次浏览 • 2021-01-19 10:41 • 来自相关话题

我用Arcgis server 10.2.2发布服务,我的数据源是瓦片,已经切好了的,直接发布,这样的话,在发布的时候,还要进行缓存操作吗?另外,这样发布的话,WMTS能不能正常访问?还是必须重头缓存数据?

ArcGIS for Server 10.2无法发布任何内置服务

短指 回复了问题 • 2 人关注 • 1 个回复 • 38 次浏览 • 2021-01-15 23:47 • 来自相关话题

安装过程一切正常,service 管理器也可以正常登录,但是一个服务都发不了,一安装就这个样子,网上找不到和我一样的问题,曾经安装过qgis修改过系统变量,但是我已经改回来了,还是不行,大佬们救救孩子。。。。。




 

Service failed to start

Jun.x 回复了问题 • 4 人关注 • 3 个回复 • 1013 次浏览 • 2020-12-31 17:21 • 来自相关话题

 

我是10.4,server就是无法使用,比赛没法搞啊

大神,ArcGIS Server 10.6 创建站点时,报错:0x80040154。该如何解决?

回复

校校 发起了问题 • 1 人关注 • 0 个回复 • 79 次浏览 • 2020-12-24 14:57 • 来自相关话题

ArcGIS Server 10.6 创建站点时,报错:0x80040154。该如何解决??

ArcGIS Server 10.6 创建站点时,报错:0x80040154。该如何解决???

校校 回复了问题 • 4 人关注 • 3 个回复 • 484 次浏览 • 2020-12-24 14:14 • 来自相关话题

具体错误




0x80040154 - Could not create object 'ConfigurationFactory'.

通过arcgis rest接口修改数据,与sqlServer表不一致问题

回复

elephant111 发起了问题 • 0 人关注 • 0 个回复 • 102 次浏览 • 2020-12-18 09:47 • 来自相关话题

arcgis server版本为10.2.
我们在开发过程中第一阶段是全部数据通过arcgis server提供的rest接口调用,基本的crud全部调用。后来我们发现随着数据量由1600到4500,请求rest接口拿到的数据变的十分缓慢。于是我们猜测能否直接从sqlServer数据库拿数据,就像普通的后台调用一样。我们找到了相似的表,发现里面的数据条数也是一致。初步进行了调用,速度变的很快。但是

centos7.6安装完arcgisserver后,创建站点提示如图错误,寻求解决方法

敖婧 回复了问题 • 2 人关注 • 1 个回复 • 84 次浏览 • 2020-12-17 17:08 • 来自相关话题

arcgis server 10.1发布地图“packaging failed”

谁也不想 回复了问题 • 2 人关注 • 2 个回复 • 152 次浏览 • 2020-12-16 15:56 • 来自相关话题

在使用arcgis server10.1发布地图服务时,老是出现“packaging failed”问题,同样的数据用10.4版本进行发布,就没有问题,为啥呢?求解